Teachstone, a Public Benefit Corporation - Totara - learn.teachstone.com - inaccessible for some users – Incident details

Totara - learn.teachstone.com - inaccessible for some users

Resolved
Major outage
Started over 3 years agoLasted about 3 hours

Affected

Online Learning

Major outage from 5:08 PM to 8:07 PM

MyTeachstone Platform

Major outage from 5:08 PM to 8:07 PM

Updates
  • Resolved
    Resolved

    learn.teachstone.com service fully restored for all users.

  • Identified
    Identified

    Totara is now accessible for some users and inaccessible for others. Working with our vendor to identify and implement a resolution on their end.