Teachstone, a Public Benefit Corporation - Teachstone IOS App - temporarily unavailable for download – Incident details
All systems operational
Teachstone IOS App - temporarily unavailable for download
Resolved
Partial outage
Started almost 2 years agoLasted 1 day
Affected
Teachstone IOS App
Partial outage from 1:55 PM to 9:24 PM
Updates
Resolved
Resolved
The Teachstone IOS app is now fully available in the App Store.
Monitoring
Monitoring
The Teachstone IOS app is now available for some users through the IOS App Store but not yet all users.
We will provide another update once we have verified the Teachstone app is widely available for download through the IOS App Store.
Identified
Identified
Hi,
The Teachstone IOS App is temporarily unavailable for download from the Apple App Store. We are working to restore access to the application as soon as possible and we will provide further updates once we have them.