Teachstone, a Public Benefit Corporation - Totara - learn.teachstone.com - inaccessible for all users – Détails de l'incident

Tous les systèmes sont opérationnels

Totara - learn.teachstone.com - inaccessible for all users

Résolu
Panne majeure
Signalé le il y a plus de 3 ansA duré 37 minutes

Concernés

Online Learning

Panne majeure depuis 4:20 PM à 4:57 PM

MyTeachstone Platform

Panne majeure depuis 4:20 PM à 4:57 PM

Mises à jour
  • Résolu
    Résolu

    learn.teachstone.com is now active and responding to user requests.

  • Identifié
    Identifié

    Totara was fully unreachable, our vendor was able to get the hosting instance running again but the site is still raising errors and not allowing users to access content on it.