Teachstone, a Public Benefit Corporation - KinderCare - CDA registration and purchase process failing – Détails de l'incident

Tous les systèmes sont opérationnels

KinderCare - CDA registration and purchase process failing

Résolu
Opérationnel
Signalé le il y a environ 3 ansA duré environ 5 heures

Concernés

Teachstone Store

Opérationnel depuis 8:29 PM à 1:34 AM

Mises à jour
  • Résolu
    Résolu

    The vendor identified the issue and implemented a fix - the Kindercare CDA storefront is once again fully operational.

  • Détecté
    Détecté

    The KinderCare storefront, https://kce.teachstone.com, is currently not allowing users to purchase access to the CDA.

    No other e-commerce purchases are impacted by this outage.

    We are in contact with the vendor and will provide further updates as a fix is identified and implemented.