Teachstone, a Public Benefit Corporation - MMCI and MTP - video clipping currently unavailable – Incident details

MMCI and MTP - video clipping currently unavailable

Resolved
Operational
Started about 3 years agoLasted 21 days

Affected

Video Services

Operational from 5:48 PM to 6:30 PM

Updates
  • Resolved
    Resolved

    Our vendor has updated their backend settings and clipping is now working again for all online programs that use video clipping.

  • Identified
    Update

    We are continuing to work with the vendor to identify a permanent fix for this - workarounds are in place to ensure that both MTP and MMCI programs can and are continuing without interruption.

  • Identified
    Identified

    Our video hosting and streaming partner has identified an issue with their platform that is preventing this functionality from working and is working on a fix for it. Internally our tier 3 staff have provided an easy workaround for coaches to use while we wait for the vendor to implement their fix - no ETA on when the vendor will have a fix implemented.

  • Investigating
    Investigating

    Our tier 3 team is working with our video services platform provider to find root cause and resolve this issue as soon as possible.