Teachstone, a Public Benefit Corporation - All storefronts - partial outage – Incident details

All storefronts - partial outage

Resolved
Operational
Started over 2 years agoLasted 33 minutes

Affected

Teachstone Store

Operational from 3:08 PM to 3:41 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    From BigCommerce

    Monitoring - A fix has been implemented and we are monitoring the results. We will continue to provide updates as they come through.

  • Identified
    Identified

    Our e-commerce vendor, BigCommerce, is working on correcting outages with customers' storefronts.

    The following storefronts are impacted:

    • On-demand CDA - https://cdastore.teachstone.com/
    • Kindercare CDA - https://store.teachstone.com/cda/kce/
    • General store - https://store.teachstone.com/