Teachstone, a Public Benefit Corporation - MTP / MMCI - video uploads not visible in myCLASS – Incident details

MTP / MMCI - video uploads not visible in myCLASS

Resolved
Partial outage
Started over 1 year agoLasted 1 day

Affected

MyTeachstone Platform

Partial outage from 2:22 PM to 6:41 PM

Updates
  • Resolved
    Resolved

    Video uploads for the MMCI and MTP programs are once again working as expected through the Teachstone IOS video upload application.

    Thank you for your patience as we worked to resolve this issue.

  • Monitoring
    Monitoring

    We've released a fix for this issue in production and are verifying the fix to ensure we've permanently fixed the issue with video uploads through the Teachstone IOS app for all users.

  • Identified
    Identified

    Hi,

    We have identified an issue with the MTP and MMCI workflows that is preventing MTP and MMCI video uploads done from the Teachstone IOS app from being visible in the MyTeachstone platform.

    Our engineering teams have identified a fix for this issue and will release the fix tomorrow morning to production.

    In the meantime, if you encounter this issue, please contact customer support and they will be able to assist you and manually associate your uploaded video with your MTP or MMCI sessions.

    Thank you for your patience while we resolve this issue.