Teachstone, a Public Benefit Corporation - MyTeachstone platform - user login, logout and many other platform services unavailable for use by customers – Incident details

MyTeachstone platform - user login, logout and many other platform services unavailable for use by customers

Resolved
Major outage
Started about 1 year agoLasted about 1 hour

Affected

Online Learning

Major outage from 8:20 PM to 9:06 PM

MyTeachstone Platform

Major outage from 8:20 PM to 9:06 PM

Updates
  • Resolved
    Resolved

    The MyTeachstone platform continues to be operational and available for all users.

  • Monitoring
    Monitoring

    The MyTeachstone platform is operational and available to all users. We will monitor performance and availability for the next 30 minutes to ensure that our fix continues to work as expected.

  • Identified
    Update

    Our fix is in progress and we are seeing some functionality return - a number of users are reporting that they can now login and logout of the platform.

    More updates soon as the fix progresses.

  • Identified
    Identified

    We are experiencing an outage with the full-text database used by the MyTeachstone platform.

    User login, logout and many other services are currently not working as a result of this issue.

    We have identified and are implementing a fix that will resolve this issue. We will send further updates as the fix progresses.