Teachstone, a Public Benefit Corporation - Web-Based Support Chat Unavailable – Incident details

Web-Based Support Chat Unavailable

Resolved
Operational
Started 3 months agoLasted 1 day

Affected

Online Learning

Operational from 3:00 PM to 4:37 PM

MyTeachstone Platform

Operational from 3:00 PM to 4:37 PM

Teachstone Store

Operational from 3:00 PM to 4:37 PM

Video Services

Operational from 3:00 PM to 4:37 PM

Public Website

Operational from 3:00 PM to 4:37 PM

Teachstone IOS App

Operational from 3:00 PM to 4:37 PM

Updates
  • Resolved
    Resolved

    Hi all,

    All web support chat functionality has been restored across our entire web presence. Thank you for your patience as we worked to resolve this issue.

  • Monitoring
    Monitoring

    Support web chat functionality has now been restored on:

    • 2008 observations and learning resources v1

    • Public website

    Fixes are in progress for support web chat on:

    • Online courses / LMS

    • Community

    Thank you again for your patience as we work to restore this important function throughout our web presence.

  • Update
    Update

    Hi all!

    Thank you for your patience as we mitigate and resolve this issue.

    Webchat is now working again on:

    * Online store

    * Public status page

    * Dashboard (MyTeachstone platform landing page)

    * myCLASS

    TBD

    * 2008 CLASS observations and Learning Resources v1 - fix identified, deployment in progress

    * Online courses - teams are working together to create the fix - will not be fixed today

    More updates when we have more progress to share.

  • Identified
    Identified

    We have identified a fix - online store web chat (store.teachstone.com) is working again.

    More updates to follow as we work to resolve this issue across the MyTeachstone platform.

  • Investigating
    Investigating

    Our web-based support chat is down, and our team is actively working to identify and implement a fix.

    In the meantime, we’re still here for you—please reach out to us via our support form or by email if you need assistance:

    We sincerely apologize for the inconvenience and appreciate your patience. We’re committed to resolving this as quickly as possible and will update this page as soon as we have more information.