Teachstone, a Public Benefit Corporation - MyTeachstone platform - video playback - closed captioning unavailable – Detalles del incidente

Sistemas funcionando con normalidad

MyTeachstone platform - video playback - closed captioning unavailable

Resuelto
Interrupción parcial
Iniciado el hace más de 3 añosDuró alrededor de 3 horas

Afectado

MyTeachstone Platform

Interrupción parcial de 5:48 PM a 8:40 PM

Actualizaciones
  • Resuelto
    Resuelto

    No further reports of problems. Service fully restored.

  • Supervisando
    Supervisando

    Closed captioning and other video-playback related services are restored for all users. Monitoring to make sure we are fully restored before closing the incident.

  • Identificado
    Identificado

    Our video provider, Kaltura, is working through a partial outage of their video streaming and playback services.

    Closed captioning for video playback on the MyTeachstone platform is not working at this time.

    We will update further as Kaltura works to resolve these issues with their services - https://status.kaltura.com/