Teachstone, a Public Benefit Corporation - Product key activation not working at this time - investigation in progress – Detalles del incidente

Sistemas funcionando con normalidad

Product key activation not working at this time - investigation in progress

Resuelto
Interrupción parcial
Iniciado el hace alrededor de 3 añosDuró alrededor de 2 horas

Afectado

MyTeachstone Platform

Interrupción parcial de 1:56 PM a 3:36 PM

Actualizaciones
  • Resuelto
    Resuelto

    Product key activation is now functioning as expected and this issue is resolved.

  • Investigando
    Investigando

    We apologize, at this time product key activation for all online services is not working in the MyTeachstone platform. Our customer support team and engineering teams are working together to identify and correct this issue as quickly as possible.