Teachstone, a Public Benefit Corporation - learn.teachstone.com - timing out for some users – Detalles del incidente

Sistemas funcionando con normalidad

learn.teachstone.com - timing out for some users

Resuelto
En funcionamiento
Iniciado el hace alrededor de 3 añosDuró alrededor de 3 horas

Afectado

Online Learning

En funcionamiento de 5:57 PM a 9:14 PM

Actualizaciones
  • Resuelto
    Resuelto

    LMS performance has been restored for all users.

  • Supervisando
    Supervisando

    The database reboot has been completed - we are watching to see if performance has improved for users who reported site slowness before the reboot.

  • Identificado
    Identificado

    The vendor will be rebooting the database system behind the LMS to restore service and performance - expect 5-10 minutes of downtime as they do this. Will update again once service is restored.

  • Investigando
    Investigando

    Hi,

    Our LMS is timing out for some users - our vendor has been notified about the response time issues we are experiencing.